金融理财

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?

作者:caishangshibao 2021-07-12 

1.一阳穿四线并不是一个几率会如何高怎样的现象比如这2只出现一阳四线后,完全是2种走法2.所有指标包括kd macd均线,是根据已有价格计算得出,看指标落后于看价格分析,也就是k线今天一阳穿四线的股票。而价格是根据成交量变化,看k线分析落后看成交量分析,而成交量根据盘面结构变化,看成交量分析慢于看结构分析。指标只辅助研判,不是最主要的研判工具 3.用比较法则排除不能选的弱于大盘的板块和个股 然后就可以排除掉2900多只不能选的然后再排除掉没有成交量的 没有成交量代表的是股票的波动幅度小 然后选择波段强势股票短线急杀到相应位置的时候承接 比如惯性回调的均线 上升趋势线连续阳线的50%位置等等

什么是均线粘合,如何运用均线粘合进行选股?

均线粘合是指多条均线交叉或靠近的一种技术形态,均线粘合可以出现在上涨、下跌或盘整中的任何位置。先看下图:

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

图中A、B、C、D四个区域均发生了均线粘合,A、B、C三个区域的均线粘合是下跌中继,只有D区的均线粘合是筑底。对我们投资者来说,我们对A、B、C不感兴趣,只对D区的粘合感兴趣,一旦发现这种形态,很有可能意味着将来会有可观的升幅。

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

那么,有没有办法选出这种形态的股票呢?下面我们编制一个通达信选股公式,实现这一目的。

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

一、公式编制思路

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

编制一个均线粘合选股公式,要求如下:

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

1、采用10日、20日、60日、250日均线;

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

2、250日均线向上;

今天一阳穿四线的股票,股票一阳穿四线以后会怎么样,求解?(股票一阳穿三线是什么意思啊)

3、60日均线向上,60日均线大于250日均线;

4、10日线、20日线均在250日线上方,且10日线、20日线相互缠绕至少3次;

5、10日线、20日线上穿60日线之后,从未跌破250日线;

二、公式编制步骤

按快捷键Ctrl+F,调出公式管理器,在“条件选股公式、其他类型”下新建一个条件选股公式,名为“均线粘合”,见下图:

在公式编辑器内输入以下代码:

A1:=MA(C,10);{10日均线}

A2:=MA(C,20);{20日均线}

A3:=MA(C,60);{60日均线}

A4:=MA(C,250);{250日均线}

B1:=SLOPE(A3,5);{60日均线的5日斜率}

B2:=SLOPE(A4,5);{250日均线的5日斜率}

C1:=CROSS(A2,A1);{10日均线下穿20日均线}

C2:=CROSS(B1,0);{60日均线拐头向上}

C3:=CROSS(0,B1);{60日均线拐头向下}

C4:=CROSS(B2,0);{250日均线拐头向上}

C5:=CROSS(0,B2);{250日均线拐头向下}

C6:=CROSS(A3,A4);{60日均线上穿250日均线}

C7:=CROSS(A4,A3);{60日均线下穿250日均线}

C8:=CROSS(A4,A2);{20日均线下穿250日均线}

D1:=BARSLAST(C2);{60日均线拐头向上到当前的天数}

D2:=BARSLAST(C4);{250日均线拐头向上到当前的天数}

D3:=BARSLAST(C5);{250日均线拐头向下到当前的天数}

D4:=BARSLAST(C6);{60日均线上穿250日均线到当前的天数}

E1:=COUNT(C1,D1);{60日均线拐头向上以来10日均线下穿20日均线的次数}

E2:=COUNT(C6,D1);{60日均线拐头向上以来60日均线上穿250日均线的次数}

E3:=COUNT(C7,D1);{60日均线拐头向上以来60日均线下穿250日均线的次数}

E4:=COUNT(C8,D1);{60日均线拐头向上以来20日均线下穿250日均线的次数}

A1>A4 {10日均线大于250日均线}

AND A3>A4 {60日均线大于250日均线}

AND B2>0{年线斜率向上}

AND B1>0{60日线斜率向上}

AND E1>=3 {60日均线拐头向上以来10日均线下穿20日均线3次以上}

AND E2=1 {60日均线拐头向上以来60日均线上穿250日均线1次}

AND E3=0 {60日均线拐头向上以来60日均线下穿250日均线0次}

AND E4=0 {60日均线拐头向上以来20日均线下穿250日均线0次}

AND D1>D4;{60日均线拐头向上到当前的天数大于60日均线上穿250日均线到当前的天数};

输入完毕后点击“测试公式”,通过后点“确定”。详见下图。

三、公式说明

1、SLOPE函数的作用是均线的斜率,用以判断均线方向;

2、BARSLAST函数的作用是最近一次条件成立到当下的周期数;

3、CROSS函数的作用是金叉;

4、COUNT函数的作用是统计满足条件的次数。

四、执行选股

选股前,首先下载日线数据。依次点击通达信软件菜单中的“系统”、“盘后数据下载”,下载所有股票的日线数据,建议至少下载近3年的日线数据,否则选股有可能不准确。见下图:

数据下载完成后,按Ctrl+T弹出条件选股对话框,在弹出的窗口内,选择刚编制的“均线粘合”选股公式,然后加入条件,勾选下方的“前复权数据、剔除当前未交易品种、删除ST品种”,然后执行选股,共选出43只符合要求的股票。

试举其中2例,见下图。

五、其他补充说明

公式中采用的是10日、20日两条均线发生粘合,读者可根据自己的经验另行设置,粘合的次数也可适当增加,粘合次数越多,所选出的股票越少。如果感觉有些选出的股票涨幅已经较大,可以加入涨幅控制条件,在这儿就不再详细展开了,感兴趣的话请读者自行完成。

文中所涉及的股票仅供参考,不建议按此操作。如果上述解答能对您有所帮助,别忘了关注、转发、点赞,有不明白的可以留言或私信我。联系方式参见评论区。

本文出自: 财商时报,文章来源皆为网络整理并不代表我们的立场。