行情走势

8个字符的Kdj股票技术指标公式源代码(插图)

作者:银联POS机 2020-05-22 

  在技术指标应用程序中,我知道kdj指标是一个随机指标,用于确定单个股票交易点和单个股票趋势之间的偏离程度,但是真正的8个字符kdj指标它的公式和在股市中的应用不能脱离该指标的工作原理和实际重要性,但是下面我们将对其基本数学源代码进行图形化分析。

  kdj指标

  首先,它类似于基本的kdj指标。K / d / j共有3条指示线。一些指示线以锐角显示。单一股票趋势标记指标线指示的交易点的位置。具体的源代码如下。

  D:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))* 100,20);

  J:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))* 100,5);

  BIAS1W:=(CLOSE-MA(CLOSE,6))/ MA(CLOSE,6)* 100;

  BIAS2W:=(CLOSE-MA(CLOSE,12))/ MA(CLOSE,12)* 100;

  BIAS3W:=(CLOSE-MA(CLOSE,24))/ MA(CLOSE,24)* 100;

  KZJ4:EMA(D,3),COLOR00FF00,LINETHICK2;

  M:EMA(J,7),COLORWHITE,LINETHICK2;

  字符KDJ:((3 * SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))* 100,5,1)

  -2 * SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))* 100,5,1),3,1)

  -50)* 1。032 + 50),颜色,LINETHICK2;

  购买线:= EMA(C,2);

  销售线:= EMA(梯度(C,21)* 20 + C,42);

  STICKLINE(购买行> =销售线,FDAE(HHV(H,130),日期),FDAETE(LLV(L,130),日期,5、0),

  白钨;

  STICKLINE(行号<卖线,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),

  八字kdj操盘图走势

  COLORYELLOW;

  VAR1:= 1;

  VAR2:=(2 * CLOSE + HIGH + LOW + OPEN)/ 5;

  VAR3:= LLV(LOW,34);

  VAR4:= HHV(HIGH,34);

  RR:= EMA(EMA(CLOSE,9),9);

  控制面板:=(RR-REF(RR,1))/ REF(RR,1)* 1000;

  A10:=十字形(控制面板,0);

  买两只股票:IF(A10,50,0),LINETHICK1,COLORYELLOW;

  AR1:=峰值线(3,15,1)<10;

  AR2:= IF(AR1 = 1,2,0);

  上图:= IF(AR2 = 2,2,0);

  畅销书:IF(顶部> REF(顶部,1),50、0),COLORWHITE;

  DRAWTEXT(销售额= 45,50,“快进”),颜色;

  购买:(ZIG(3,35)> REF(ZIG(3,35),1)和REF(ZIG(3,35),1)

  * 50,STICK,COLORMAGENTA,LINETHICK3;

  销售:(ZIG(3,35)REF(ZIG(3,35),2))

  * 50,STICK,COLORLIBLUE,LINETHICK3;

  VAR21:= MA(CLOSE,80)-(MA(CLOSE,13))/(3);

  VAR22:= MA((CLOSE-VAR21)/(VAR21),1);

  VAR23:=(EMA(VAR22,12))*(0。69999998);

  VAR24:= EMA(VAR22,3);

  VAR25:= IF((LLV(VAR24-VAR23,12)> 0),0,(-30));

  VAR26:= FILTER((COUNT((VAR25<(-20)),3)=3),34);

  全部购买:IF(VAR26,50,0),COLORLICYAN;

  第一行:100,彩色;

  结论:0,COLORGREEN,0。

  八字kdj指标公式

  其次,baji kdj指标的源代码公式表明该指标公式显示了单个股票趋势中交易线的位置分析程度以及交易之间主力的控制程度。当然,也可以计算每种股票的上下形态,并根据可以执行基本交易操作的指标趋势进行判断。

  上面是8字符kdj指标交易技巧和基本源代码表达式的简要介绍。如果您想学习更多专业的技术指标分析技能,或者想要学习更全面的技术指标源代码公式,请在百度中输入股票以搜索技术指标公式,徽标并单击“详细信息”并学习完善的操作系统!

下一篇:没有了